Black Friday sale! Get 25% off WPSP Pro! Discount automatically applied at checkout.

[Resolved] Cards: Overlay – Style 1

Please login to receive premium support.

Support for the free plugin can be found here.

Home Forums Pro Support Cards: Overlay – Style 1

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #8986
    Cris
    Participant

    Hi, I have two problems about this cards:
    – In your demo, the text appear gently but don’t do it in my site.
    – If in the post/page I use the label “read more”, the font type change to post/page options.
    See here, please

    #8998
    Tom
    Keymaster

    Hi there,

    Looks like a bug, as we’re using the post class, and you’re using a page.

    Try adding this:

    .wpsp-overlay.wpsp-ov-style-one .page .wp-show-posts-entry-summary {
        opacity: 0.0;
        -webkit-transform: translateY(1em);
        transform: translateY(1em);
        -webkit-transition: all 0.3s cubic-bezier(.33, .66, .66, 1);
        transition: all 0.3s cubic-bezier(.33, .66, .66, 1);
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
    }
    
    .wpsp-overlay.wpsp-ov-style-one .wp-show-posts-inner:hover .wp-show-posts-entry-summary {
        opacity: 1;
        -webkit-transform: translateY(0);
        transform: translateY(0);
    }

    Not too sure what you mean by the second issue. Can you explain a bit more?

    #9003
    Cris
    Participant

    Thanks Tom!
    Your code works well on the left card but not on the right card.

    Second issue (right card):
    The excerpt on the right card has different font, size, color…, since I use the label “more” under this paragraph in page constructor. (Sorry my english 🙂

    #9016
    Tom
    Keymaster

    It seems the excerpt on the right is showing the content instead of the excerpt. Is the list setting set to display the excerpt? If so, is the second post using the More tag?

    #9018
    Cris
    Participant

    Yes both questions.

    #9027
    Tom
    Keymaster

    You’ll need to remove the more tag so the excerpt displays instead of the content.

    #9039
    Cris
    Participant

    OK
    Thanks Tom

    #9047
    Tom
    Keymaster

    No problem 🙂

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.