[Resolved] Carousel doesn’n show

Please login to receive premium support.

Support for the free plugin can be found here.

Home Forums Pro Support Carousel doesn’n show

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #19032
    Lorenzo
    Participant

    Hi I created a list with the carousel option. but it doesn’t show it. Please check at https://www.staging4.viaggi-usa.it/bozza-home-page-2/

    In the inspection tool I see it generates the html section with class “wpsp-carousel wp-show-posts” but it is not showed on the page…

    #19082
    Tom
    Keymaster

    Hi there,

    I believe this is a known issue with Autoptimize. Can you try turning off the JS optimization just to test?

    #19109
    Lorenzo
    Participant

    yes, that’s it. turning off JS aggregation it works

    #19137
    Tom
    Keymaster

    Thanks, I’ll get this fixed in the next beta.

    #19151
    Lorenzo
    Participant

    Thanks, do you have an idea of when the final release will be out?

    #19181
    Tom
    Keymaster

    The plan is for the next beta on Monday with a release candidate later in the week. Then an official release the following week.

    #19190
    Lorenzo
    Participant

    Good news!

    #19200
    Tom
    Keymaster

    Just testing this. Seems like the only way to prevent the error is to check the Also aggregate inline JS? option in Autoptimize.

    Let me know 🙂

    #19207
    Lorenzo
    Participant

    Yes with that option works

    #19226
    Tom
    Keymaster

    Awesome. I did some digging and it doesn’t seem like there’s any way around it. You can either use that option, or exclude the slick.min.js file from being combined.

    #19282
    Lorenzo
    Participant

    ok thanks

    #19325
    Tom
    Keymaster

    No problem!

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.