[Support request] Carousel not working properly

Please login to receive premium support.

Support for the free plugin can be found here.

Home Forums Pro Support Carousel not working properly

Tagged: 

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #27629
    Joon
    Participant

    Hello,

    I have a strange problem with my carousel. You can’t scroll to the next posts it just keeps jumping back.

    You can see it in action here:
    https://pjidemo.eitcon.com/ (it’s all the way down on the page)

    #27631
    Joon
    Participant

    As a sidenote it seems to work as it should in the mobile view…

    • This reply was modified 2 months ago by Joon.
    #27653
    elvin
    Moderator

    Hi there,

    Can you try disabling all plugins(including caching) except WPSP to check for any conflicts?

    Let us know.

    #27665
    Joon
    Participant

    I am not using a caching plugin. I disabled all plugins and removed all custom css, but the problem remains…

    Could this problem be linked to a hosting setting (php version or something like that)?

    #27743
    elvin
    Moderator

    Could this problem be linked to a hosting setting (php version or something like that)?

    It’s very unlikely. But if your host caches page, make sure you clear it. 🙂

    Can you tell what version of WPSP and WPSP Pro are you using?

    Also, can you show us the setting for the WPSP lists used on the page? It looks like your carousel’s “post to scroll” value setting is equal to your post lists “post per page” value.

    Let us know.

    #27752
    Joon
    Participant

    No caching used to my understanding. WP Show Posts 1.1.3 and WP Show Posts Pro 1.0.0.

    I have selected “2 posts to show” and “10 posts scroll” in the list.

    #27756
    elvin
    Moderator

    I have selected “2 posts to show” and “10 posts scroll” in the list.

    Ah, here’s your issue.

    The carousel has no posts to scroll on because your post to scroll value is too high.

    Try setting it to 2.

    #27869
    Joon
    Participant

    Now it is working. Thank you. I misunderstood the setting. Sorry about that.

    #27894
    elvin
    Moderator

    No problem. 🙂

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.