[Resolved] Categories not showing

Please login to receive premium support.

Support for the free plugin can be found here.

Home Forums Pro Support Categories not showing

This topic contains 3 replies, has 2 voices, and was last updated by  Tom 7 months, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #6949

    Jake
    Participant

    Hi,

    I’m trying to use WPSP to show all of my pages with the category “Transformer Basics”.

    For some reason, only some of the categories are showing: https://imgur.com/a/mMrHx9F

    Is there a way to fix this? Thank you in advance for your help.

    #6956

    Tom
    Keymaster

    Hi there,

    Make sure those categories have published posts assigned to them. Currently, only categories with published posts will show.

    Let me know 🙂

    #6957

    Jake
    Participant

    Even though the pages were appearing (i.e. live on the web), WordPress did not consider them “Published”. I think this was an error in the database migration.

    Can confirm that once I opened the page and hit “update”, the category would show up in WPSP.

    Tom, you’re fantastic. Just want to take this opportunity to say I use many of your services (Generatepress, WPSP, Simple CSS) and love and recommend them all.

    Thanks for making so many all-star products. Enjoy the new year ^_^

    #6970

    Tom
    Keymaster

    Thanks so much! I really appreciate that 🙂

    Happy New Year!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.