[Resolved] Column and gutter width not resizing properly when rescaling

Please login to receive premium support.

Support for the free plugin can be found here.

Home Forums Pro Support Column and gutter width not resizing properly when rescaling

Tagged: , ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #20187
    Thomas
    Participant

    I have som trouble with a three column layout showing my latest posts.
    When I resize the browser viewport the column and gutter width does not resize properly.
    Viewport for desktop is ok, but when the viewport is resized to about 910-910 px things start to mess up.
    In the first row both column and gutter width are not adapting to the viewport as expected.
    In the second row column width are uneven, but the gutter width are ok.
    Please note the two included screenshots.

    Desktop view – ok
    Desktop view - column and gutters ok

    View resized – column and gutter mess up
    Desktop view - column and gutters mess up

    #20349
    Tom
    Keymaster

    Hi there,

    Any chance you can share your URL with us? Not sure what could be causing this.

    Let me know 🙂

    #21075
    Thomas
    Participant

    Thank you Tom for your quick reply – and sorry for my late answer 😉

    The URL is here: http://www.dof-bornholm.dk/dof-bh-wp/

    I changed the Card for the WSP list “Nyheder” from “None” to “Base” and voila! – that solved the problem.
    Change the card back to “None” and the problem reappear.

    #21169
    Tom
    Keymaster

    Is the issue still visible? Here’s what I’m seeing: https://www.screencast.com/t/60RTLefXr

    #21195
    Thomas
    Participant

    The issue is not visible now as shown in your screencast.
    I changed the Card setting to “Base” from “None” and columns resize perfect. Leave the Card to “Base”
    Settings for Cards in WP Show Post

    #21226
    Tom
    Keymaster

    Strange, I’ll dig into this without the card setting.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.