[Resolved] Columns padding value stuck on 2em

Please login to receive premium support.

Support for the free plugin can be found here.

Home Forums Pro Support Columns padding value stuck on 2em

This topic contains 8 replies, has 2 voices, and was last updated by  Tom 3 weeks, 3 days ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #12929

    Kevin
    Participant

    Hey there,

    No matter what I set the columns padding to, the padding does not change. It always shows as the default value (2em) in Chrome dev tools.

    I have tested on a brand new WP install with GP theme activated with consistent results.

    .wp-show-posts:not(.wp-show-posts-columns) .wp-show-posts-single:not(:last-child) {
    margin-bottom: 2em;
    }

    This “feels” like a bug but it’s probably me.

    Screenshots = https://imgur.com/a/We7nrN3

    I appreciate your assistance. Thank you.

    #12931

    Kevin
    Participant

    Forgot to mention, I am looking at this article: https://docs.wpshowposts.com/article/columns-overview/

    #12989

    Tom
    Keymaster

    Hi there,

    Any chance you can link me to the page?

    #13004

    Kevin
    Participant

    Thanks Tom.

    I’m sure I’m misunderstanidng something or doing something wrong.

    WP Show Posts shortcode is on the homepage. Changing the column padding does not change space between posts.

    Thanks.

    https://wpshowposts.itslimetime.net

    #13020

    Tom
    Keymaster

    Yea, the CSS isn’t printing on the frontend.

    Are you 100% sure it’s the same list? When you edit the list, is your padding value saving?

    #13042

    Kevin
    Participant

    Yes it is same list.

    Yes padding value is saving.

    I just started from scratch with a new WP install and tried again with the same results.

    However, I am using 1 column. Does gutter get applied on 1 column?

    Let me rephrase my initial question….

    When using 1 column, how do I control the space between posts?

    Screenshot = https://imgur.com/a/h3bOadn

    Please and thanks.

    #13062

    Tom
    Keymaster

    The gutter will only work with columns.

    However, the padding option should always work.

    Alternatively, you can do this:

    .wp-show-posts:not(.wp-show-posts-columns) .wp-show-posts-single:not(:last-child) {
        margin-bottom: 40px;
    }
    #13071

    Kevin
    Participant

    Thank you!

    #13101

    Tom
    Keymaster

    You’re welcome 🙂

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.