[Resolved] Conflict with other plugins

Please login to receive premium support.

Support for the free plugin can be found here.

Home Forums Pro Support Conflict with other plugins

This topic contains 12 replies, has 4 voices, and was last updated by  Tom 2 years, 8 months ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #125

    Jamal
    Participant

    Sorry to be the bearer of bad news but there is a potential conflict with other plugins. One of them is GP Premium where it doesn’t let me import settings, see screenshot. After deactivating both WPsp and WPsp pro or WPsp pro only i can then import GP Premium settings.

    #143

    Tom
    Keymaster

    A conflict between my own plugins?! 🙂

    So when you have the free version activated there’s no issue, but when Pro is activated it doesn’t let you import?

    I’ll investigate.

    I appreciate the help! We’re bound to find some bugs in the early stages here.

    #149

    David
    Participant

    Another possible conflict:
    I use the Toolset plugin wp-types for CPT and when I have the wp-show-posts pro plugin active I get the following error when I go into Toolset >> Post Types
    I deactivate Pro and no error…

    Cannot load wpcf-cpt

    Cheers, Dave

    • This reply was modified 2 years, 9 months ago by  David.
    #156

    Tom
    Keymaster

    Nice, two bug fixes in one! This is fixed in 0.2.

    Going to go ahead and release the updates now 🙂

    #162

    Tom
    Keymaster

    WPSP and WPSP Pro 0.2 have been released with these fixes.

    Thanks guys!

    #166

    David
    Participant

    Thanks Tom, WPSP updated, but not seeing an auto update for Pro? And the download in my account seems to still be 0.10 ?
    Cheers, Dave

    #178

    Tom
    Keymaster

    I may have forgot the updater script in 0.1…

    It’s in 0.2 if you can manually update this time.

    Sorry for the inconvenience!

    #183

    David
    Participant

    But the zip file in my account still appears to be 0.1 🙁

    #194

    Tom
    Keymaster

    Weird, can you give it another shot?

    #204

    David
    Participant

    OK worked this time, I can see a changelog now 🙂
    Must have been cached or similar…
    Thanks so much, Dave

    #215

    Tom
    Keymaster

    Glad it worked – there was some caching going on 🙂

    #274

    Lyle
    Participant

    Just to add to the conflict list: Formidable Forms (lite or Pro).

    With WPSP Pro active, the following message would appear whenever trying to access any of the FF items other than the Forms item.

    You do not have sufficient permissions to access this page.

    Deactivate WPSP Pro and all access is restored to normal.

    However, after updating to version 0.3 of WPSP Pro, all is fine again 🙂

    Cheers!
    Lyle

    #275

    Tom
    Keymaster

    These kinds of errors should no longer happen with any plugins now that 0.3 is out 🙂

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.