[Support request] Do I need the free plugin if I have Pro?

Please login to receive premium support.

Support for the free plugin can be found here.

Home Forums Pro Support Do I need the free plugin if I have Pro?

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #28042
    Sam
    Participant

    Can I deactivate and delete WP Show Posts if I have the Pro version?

    Also, on my plugins page, there are two listings for WP Show Posts, both the same version 1.1.3, one activated and one deactivated, followed by WP Show Posts Pro. Is this normal? In my plugins folder, there is just one folder for wp-show-posts and one for wp-show-posts-pro.

    Thanks for the great plugin!

    #28074
    elvin
    Moderator

    Hi there,

    Can I deactivate and delete WP Show Posts if I have the Pro version?

    Also, on my plugins page, there are two listings for WP Show Posts, both the same version 1.1.3, one activated and one deactivated, followed by WP Show Posts Pro. Is this normal? In my plugins folder, there is just one folder for wp-show-posts and one for wp-show-posts-pro.

    You’ll have to keep the WP Show Posts installed along with the Pro version.

    The Pro plugin is an extension of functionality for the free version.

    You’ll have to keep the 2 plugins activated.

    #28176
    Sam
    Participant

    Thank you for the quick reply, Elvin!

    No problem keeping the free version activated, got it!

    But why do I have TWO of the free versions? I only ever installed one, then pro. I get a notification in the Admin area saying that a required plugin is deactivated and is required. But one of the free versions is activated and WP Show Posts is working as expected on my site.

    #28178
    Sam
    Participant

    ps. I tried to include a screenshot of my admin area by clicking the IMG button in the editor but got an error when trying to submit my post, saying my post could not be submitted at this time.

    #28180
    elvin
    Moderator

    Can you try deleting both free versions and reinstall a fresh one? You don’t have to worry about your lists being deleted, they won’t be affected. 🙂

    #28182
    Sam
    Participant

    I just launched my new site today but have the development site available to test on. So on that site, I de-activated then deleted both instances of the free WP SHow Posts, then reinstalled it. Yikes, it totally borked my site! The Lists are there but pages that use them won’t load fully. The header loads but not the content area. I really don’t want to try this on my new site now!

    #28184
    elvin
    Moderator

    That’s weird.

    Any chance you can provide us temporary site credentials to check the backend? You can send the details privately on our contact page.
    https://wpshowposts.com/contact/

    #28196
    Sam
    Participant

    Thanks Elvin. Would FTP access be helpful as well as WP access?

    #28198
    elvin
    Moderator

    WP admin access would be enough. But it would be very helpful to point us to the broken page/s as well. 🙂

    Let us know.

    #28202
    Sam
    Participant

    OK, info sent! Thanks again!

    #28214
    elvin
    Moderator

    Thanks. email received.

    I’ve tried logging in w/ the credentials provided but it doesn’t seem to be working. Can you recheck and confirm? Thanks.

    #28246
    Sam
    Participant

    I just tested and re-sent the credentials.
    Thanks Elvin!

    #28301
    elvin
    Moderator

    I’ve tried again and it still doesn’t seem to be working.

    I’ve replied to your email to show the details.

    #28966
    Sam
    Participant

    Hi Elvin,
    Just checking in… I’m not sure if you’ve received my last two emails. Were you able to get in and troubleshoot? (I’m not in a rush.)
    Thanks!

    #28968
    elvin
    Moderator

    Hi Sam,

    Which mailbox did you send it to? Was it on GeneratePress?

    I’ll check and see if someone else is on it. I’ll let you know. 🙂

Viewing 15 posts - 1 through 15 (of 15 total)
  • You must be logged in to reply to this topic.