[Resolved] Excluding posts – question

Please login to receive premium support.

Support for the free plugin can be found here.

Home Forums Pro Support Excluding posts – question

  • This topic has 7 replies, 2 voices, and was last updated 1 month ago by Tom.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #18184
    Kendra
    Participant

    Hello!

    Ok, probably one of those “stupid” questions. Am not sure though how to work this around.

    When I try to “Exclude post IDs” and have it set to display up to 10 posts…only 2 are in the category…it shows everything, even though I specified the post ids not to be displayed.

    How do I adjust this so that it shows only the post_id I am looking for?

    Thank you!!

    -Great plugin!! Love it!!

    #18206
    Tom
    Keymaster

    Hi there,

    Not too sure I understand, yet. How many posts are you trying to exclude? Is it excluding any of them at all?

    Perhaps it would be better to put the excluded posts into a category/tag and exclude it?

    Let me know 🙂

    #18210
    Kendra
    Participant

    Hi Tom,

    That would be great! I have them in categories. Tried to exclude all “categories”…I thought. And yes…they seem to all show any way.

    The page will come up and they are all there… almost the same as the main blog page.

    So, I set up a page for each category and then tried to set up a corresponding list. Then put the shortcode for that list on the page. So…not sure what pulls or points to what is coming up. I could go in and tweak that…just not sure where I need to go to do that.

    Hope that helps and is not just kicking up more dust. 😌

    Thank you!!

    -K

    #18225
    Tom
    Keymaster

    So when you create a list and choose a category for it to pull posts from, it’s pulling posts from other categories as well?

    #18254
    Kendra
    Participant

    Yes, that is correct.

    #18278
    Tom
    Keymaster

    That’s strange – can you show me a screenshot of the taxonomy/term settings and then link me to a page where I can see that list?

    #18482
    Kendra
    Participant

    Tom,

    Awesome!! Thank you!! You got me on track with that question. I had not set the Taxonomy in WPShowPosts and when I did, setting it to the category I wanted to display…ta da!! Now working beautifully!!

    You are THE best! Thank you :-))

    -K

    #18502
    Tom
    Keymaster

    Glad I could help! 🙂

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.