[Resolved] Image empty when using WPML with different languages in directories

Please login to receive premium support.

Support for the free plugin can be found here.

Home Forums Pro Support Image empty when using WPML with different languages in directories

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #16148
    Daniel
    Participant

    I installed WPML and translated my website. Everything work fine when i use parameter to switch between language (not a good practice) but when I switch to using different languages in directories (good practice), images in WP Show Posts disapear (src become empty “” – src=””).

    Any help to fix this would be really appreciated.

    website : https://www.optionparent.com/

    #16177
    Tom
    Keymaster

    Hi there,

    Strange, it could be an incompatibility with the image resizer. Does the issue go away if you remove the image width/height attributes in the list settings?

    #16183
    Daniel
    Participant

    Hi Tom,

    You found it, i removed the image width attributes on strollers category and it worked.

    Is it a bug or something else? What can I do if I want to play with the size of image?

    #16219
    Tom
    Keymaster

    We’ll be moving away from that image resizer.

    For now, I would do this: https://wpshowposts.com/support/topic/show-posts-images-not-working/#post-8324

    It uses core WP code, which is always good 🙂

    #16241
    Daniel
    Participant

    Hi Tom,

    Looking forward to the release which will move away from that image resizer.

    Thank you,

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.