Black Friday sale! Get 25% off WPSP Pro! Discount automatically applied at checkout.

[Support request] Image overlay color not saved properly

Please login to receive premium support.

Support for the free plugin can be found here.

Home Forums Pro Support Image overlay color not saved properly

  • This topic has 6 replies, 2 voices, and was last updated 3 months ago by rly.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #14745
    rly
    Participant

    Whenever saving a list, the image overlay color + hover is not saved.
    When setting it to colors, saving it, it works fine. But after saving the list a second time, it reverts back to black.
    the color picker doesn’t show the originally picked color anymore

    I am using the latest 1.0 beta

    • This topic was modified 7 months, 2 weeks ago by rly.
    #14765
    Tom
    Keymaster

    Hi there,

    That’s strange, can you try deactivating your other plugins to check for a conflict?

    Let me know 🙂

    #14777
    rly
    Participant

    Just disabled all plugins, issue persists.
    FYI: hex colors are saved properly
    Only rgb() is causing the issue

    #14820
    Tom
    Keymaster

    I’ll take a look, sounds like it could be a bug.

    Will let you know 🙂

    #14959
    rly
    Participant

    Any update here? Would love to start using the plugin 🙂

    #18676
    Tom
    Keymaster

    Hi there,

    Sorry for the delay here. Were you using a WordPress 5.5-alpha/beta?

    Is the slider to make the color transparent present in the color picker?

    #18725
    rly
    Participant

    I haven’t used/tested the plugin in a while
    Will come back once we run it again

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.