Black Friday sale! Get 25% off WPSP Pro! Discount automatically applied at checkout.

[Resolved] Images not appearing

Please login to receive premium support.

Support for the free plugin can be found here.

Home Forums Pro Support Images not appearing

Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #10499
    Dave
    Participant

    I just started using WP Show Posts Pro. Only four of seven images are appearing on this page – https://gobackpacking.com/travel-guides/

    I can’t figure out why the images for the last three pages aren’t showing up. Any help would be appreciated.

    I’m using a Studiopress theme with the Genesis Framework and the latest version of WP 5.2.2

    #10500
    Dave
    Participant

    I found this thread that mentions removing the dimensions from settings should allow images to appear. It worked for me as well.

    Do you know when the changes to how the plugin handles image resizing may be releases?

    #10514
    Tom
    Keymaster

    Hi there,

    Our resizer only works with locally hosted images as of right now. For example, they need to be served from the same domain/server as the page you’re looking at.

    Since you’re using a CDN, that domain/server is different, which is why they won’t work.

    Until we find a better resizer, you can do something like this: https://wpshowposts.com/support/topic/show-posts-images-not-working/#post-8324

    #10603
    Dave
    Participant

    Thanks for following up. That’s good to know, but the problem did get resolved when I removed the image dimensions from the plugin settings, so it doesn’t seem like the use of a CDN was an issue, at least not for me in this instance.

    #10623
    Tom
    Keymaster

    Removing the image dimensions would fix the issue, as the resizer isn’t compatible with CDNs right now.

    Glad you got it working for now 🙂

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.