[Support request] Issue with Ajax Pagination

Please login to receive premium support.

Support for the free plugin can be found here.

Home Forums Pro Support Issue with Ajax Pagination

Viewing 6 posts - 16 through 21 (of 21 total)
  • Author
    Posts
  • #17423
    Zdeněk
    Participant

    Adress is: https://www.viarustica.cz. Load more button is on main page.

    You have to change your hosts file first:

    # w02.avatech.cz / 95.168.217.112
    95.168.217.112 viarustica.cz
    95.168.217.112 http://www.viarustica.cz

    #17445
    Tom
    Keymaster

    Hi there,

    I’m getting a 400 bad request at the moment when I try that – can you confirm it’s working?

    #17453
    Zdeněk
    Participant

    Try this again please:

    # w02.avatech.cz / 95.168.217.112
    95.168.217.112 viarustica.cz
    95.168.217.112 http://www.viarustica.cz

    The third line must be just only www…. withouht http://

    If that doesn’t work we’ll wait for a sharp site deployment

    • This reply was modified 2 months, 2 weeks ago by Zdeněk.
    #17465
    Tom
    Keymaster

    Are you 100% sure that specific list has the button class added in the settings? It’s not there in the HTML, which means that field is likely empty in the list settings.

    #17471
    Zdeněk
    Participant

    Yes, is there:

    Load more button
    Settings

    #17484
    Tom
    Keymaster

    Very strange, do you have any custom functions active on the site?

Viewing 6 posts - 16 through 21 (of 21 total)
  • You must be logged in to reply to this topic.