We're merging with GenerateBlocks! Learn more here.

[Support request] Make Blog Page Pagination Larger

Please login to receive premium support.

Support for the free plugin can be found here.

Home Forums Pro Support Make Blog Page Pagination Larger

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #36582
    Michelle
    Participant

    How can I make the pagination on my blog page larger? It gets lost on the page.

    #36584
    Fernando
    Participant

    Hi Michelle,

    To confirm, are you referring to this?:

    https://share.getcloudapp.com/p9uX9YQ4

    If so, here is a CSS code you can try:

    .wpsp-load-more .page-numbers {
        font-size: 30px;
    }

    Here is an article with regards to adding CSS: https://docs.generatepress.com/article/adding-css/

    Specifically, you can try adding this through Appearance > Customize > Additional CSS.

    Kindly let us know how it goes. 🙂

    #36588
    Michelle
    Participant

    Thank you, but that didn’t work, maybe because I have my wp show posts already customized?

    #36590
    Michelle
    Participant
    #36594
    Fernando
    Participant

    It seems that your site is on maintenance mode. I can’t view the link you shared. 🙂

    See this for reference: https://share.getcloudapp.com/Z4u187xb

    However, perhaps you’re referring to the pagination generated by WordPress itself and not WP Show Posts? If so, can you try replacing the CSS I provided with this and see how it goes?:

    .paging-navigation .nav-links > * {
        font-size: 30px;
    }

    If this doesn’t work, we might need to have a look at your page to provide the correct CSS selectors. If so, can you kindly turn off maintenance mode temporarily?

    Hope to hear from you soon!

    • This reply was modified 7 months, 2 weeks ago by Fernando.
    #36598
    Michelle
    Participant

    I just removed maintenance mode so you can see

    #36600
    Fernando
    Participant

    Thank you for getting back to us Michelle!

    Upon viewing the site and testing on my end, I was able to make the first code I provided work.

    See this for reference: https://share.getcloudapp.com/geudXRxY

    .wpsp-load-more .page-numbers {
        font-size: 100px;
    }

    Are you using a caching mechanism? Can you try adding the code once more and clearing your browser’s cache or any other caching mechanism?

    Hope to hear from you soon! 🙂

    #36603
    Michelle
    Participant

    I will try it, thank you

    #36605
    Fernando
    Participant

    You’re welcome Michelle! Hope it works! Feel free to reach out if you’ll need further assistance with regards to this. 🙂

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.