[Support request] Meta colour hover does not work

Please login to receive premium support.

Support for the free plugin can be found here.

Home Forums Pro Support Meta colour hover does not work

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #23992
    Timo
    Participant

    Hey friends,
    I have already created several post elements. Unfortunately the “Meta colour hover” (for author and date) does not work. What could be the reason? I have not used custom CSS for this class.

    #24002
    elvin
    Moderator

    Hi,

    Any chance you can link us to the page you’re working on? so we could check what may be causing the issue. Thank you.

    #24031
    Timo
    Participant

    Hi elvin,

    the hover colour works when i only activate the date. As soon as I use the author it does not work anymore.
    My site is not yet live and password protected. If it is possible to send you a private message, I can send you the password.

    #24152
    Tom
    Keymaster

    Hi there,

    Any chance you can send the link through our contact form?: https://wpshowposts.com/contact

    Thanks!

    #24160
    Timo
    Participant

    Hi Tom,
    yes with pleasure. I sent you an E-Mail 🙂

    #24272
    Tom
    Keymaster

    Aha, this is indeed a bug – thanks for reporting! Will get this fixed in the next update.

    For now, you can do this:

    #wpsp-123 .wp-show-posts-meta a:hover {
        color: #8224e3;
    }

    Simply update 123 with the ID of the list you’re targeting.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.