Black Friday sale! Get 25% off WPSP Pro! Discount automatically applied at checkout.

[Support request] PHP Warning 7.2

Please login to receive premium support.

Support for the free plugin can be found here.

Home Forums Pro Support PHP Warning 7.2

Tagged: 

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #4720
    Tina
    Participant

    Hi,

    I’ve just today upgraded my sites to PHP 7.2 and I’ve started seeing a PHP warning for wp-show-posts.

    The error is [29-May-2018 06:05:16 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in …(truncated)/wp-content/plugins/wp-show-posts/admin/ajax.php on line 38.

    I think it might be a compatibility issue with 7.2 as I haven’t seen this warning before? I’ve been running 7.0 up until this week. I noticed another WP plugin (not one of your’s) had the same warning a few months back over at WP.org.

    Cheers
    -Tina

    #4732
    Tom
    Keymaster

    Hi Tina,

    Thanks for reporting this – I’ll take a look and will get an update out this week.

    #4924
    Tom
    Keymaster

    I just released 1.1.3 which should fix this.

    Let me know 🙂

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.