Black Friday sale! Get 25% off WPSP Pro! Discount automatically applied at checkout.

[Resolved] Pro verison does not seem to work with multisite

Please login to receive premium support.

Support for the free plugin can be found here.

Home Forums Pro Support Pro verison does not seem to work with multisite

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #771
    John
    Participant

    Hi

    I installed the free version of your plugin on my Multisite installation and it worked as expected. I.e. I installed in on the network plugins page, network activated the plugin and it because available on the sub-sites.

    When I install the PRO version of the plugin and click ‘Network Activate’.

    A message appears on sub-sites dashboard saying “This theme requires the following plugin: WP Show Posts. Begin installing plugin”

    If I click install then I only get the free version of the plugin on my sub-sites and cannot access the PRO features anywhere.

    I only want to use the PRO version of the plugin on one site, my main site. I will not be making it available to any sub-sites.

    Does your plugin support Multisite?

    Kind Regards

    John L

    #773
    John
    Participant

    Hi

    Ok, I figured it out.

    If you are PRO user you need to have both the free plugin and the PRO plugin installed together.

    I got confused as most plugins are usually rolled into one.

    CHeers

    John

    #774
    John
    Participant

    This is resolved.

    #776
    Tom
    Keymaster

    That’s right – sorry, I should make that clear somewhere.

    Glad you got it working now 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.