Black Friday sale! Get 25% off WPSP Pro! Discount automatically applied at checkout.

[Support request] Problem with Overlay while using Microsoft Edge

Please login to receive premium support.

Support for the free plugin can be found here.

Home Forums Pro Support Problem with Overlay while using Microsoft Edge

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #11487
    Marius
    Participant

    Hi. I use WP Show Posts Pro on one of my websites and while everything is working fine on Mozilla Firefox, Google Chrome and Safari, if I use the Overlay card, I can only see the images on Microsoft Edge and not the title and other meta info. Is there a quick fix to this? Thank you.

    #11504
    Tom
    Keymaster

    Hi there,

    Any chance you can link us to your site? It’s likely that we need to add more vendor prefixes to the CSS so it works in IE/Edge.

    #11684
    Marius
    Participant

    Hi,
    Sorry for the late reply. Yes, the website is https://bit.ly/2Nk33Sx.

    #13569
    Paul
    Participant

    Hi

    Ive got this exact issue too….
    have put a test example on this page on my site:
    https://www.mymarlow.co.uk/youth-groups/

    The words dont appear on “overlay” on Edge

    Thanks

    #13608
    Tom
    Keymaster

    Unfortunately, it may just be a limitation of Edge at the moment. We’ll do our best to find a fix or fallback gracefully once we release this feature fully.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.