Black Friday sale! Get 25% off WPSP Pro! Discount automatically applied at checkout.

[Support request] Styling not working

Please login to receive premium support.

Support for the free plugin can be found here.

Home Forums Pro Support Styling not working

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #22425
    Chris
    Participant

    I have the pro version installed and can’t seem to get styling to match they styling here- https://demos.wpshowposts.com/cards/

    Here’s a some of examples:

    https://ddbslondon.wpengine.com/base/
    https://ddbslondon.wpengine.com/polaroid/
    https://ddbslondon.wpengine.com/overlap/

    Also the except length seems to be ignored and the expect seems to include formatting.

    Can you please help? Happy to send you a login to the site to investigate.

    #22432
    elvin
    Participant

    Hi,

    Can you provide screenshots or recordings of how you add the styles?

    Can you please help? Happy to send you a login to the site to investigate.

    You can use the contact form here to send your site details.
    https://wpshowposts.com/contact/

    #22459
    Chris
    Participant

    Hi I completed the contact form and included login details easier today. Sorry to be a pain but have not heard back so want to check if you go log in ok and can see what I’m doing wrong?

    #22470
    Tom
    Keymaster

    Hi there,

    Sorry for the delay here.

    A lot of that styling is coming from your theme (massive headings etc..).

    For the content, can you check what the content type is set to in the list settings? It should be set to Excerpt.

    Let me know 🙂

    #22480
    Chris
    Participant

    Hi Tom,

    Thanks for getting back to me. The site was using the core theme TwentyTwenty for testing. I’ve just changed it to the TwentNineteen theme and the same layout issues occur.

    Why is it displaying the full post instead of an extract?

    Why does it not look like https://demos.wpshowposts.com/cards/ ?

    You can log into my test site using support@wpshowposts.com (with the password I sent via the contact form, or reset the password if you wish.)

    #22505
    Chris
    Participant

    Hi guys,

    Thanks for trying to help but I ended up finding another plugin that works.

    Can you please process a refund? My order reference is 22418.

    Many thanks.

    Chris.

    #22522
    Stacey
    Participant

    Hi there,

    I just issued your refund.

    Thanks for trying WPSP! 🙂

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.