[Resolved] Thumbnail

Please login to receive premium support.

Support for the free plugin can be found here.

Home Forums Pro Support Thumbnail

This topic contains 3 replies, has 2 voices, and was last updated by  shpr 2 days, 23 hours ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #12139

    shpr
    Participant

    Hello,
    I’ve been using ‘Category Featured Images – Extended’ (https://wordpress.org/plugins/category-featured-images/) for years and it still seems to work OK in my archives etc, but I’ve just realised it is no longer working for WP Show Posts: The thumbnail is not found.

    It says “<img src(unknown)”.

    I don’t know when this started happening, just noticed it today. Do you have any ideas why?

    Thanks

    UPDATE: also just seen this in error logs

    Backend log: WPSP_Resize.process() error: Unable to resize image because image_resize_dimensions() failed\n, referer: https://www.google.co.uk/
    [Sat Nov 30 17:14:22.915776 2019] [lsapi:notice] [pid 263131:tid 139839197296384] [client 85.255.234.80:0] [host www.WEBSITENAME.COM
    ] Backend log: WPSP_Resize.process() error: Unable to resize image because image_resize_dimensions() failed\n, referer: https://www.google.com/
    [Sat Nov 30 17:14:38.591296 2019] [lsapi:notice] [pid 263131:tid 139847875352320] [client 85.255.234.80:0] [host www.WEBSITENAME.COM
    ] Backend log: WPSP_Resize.process() error: Unable to resize image because image_resize_dimensions() failed\n
    [Sat Nov 30 17:16:53.181744 2019] [lsapi:error] [pid 263131:tid 139844014708480] [client 185.5.172.157:47262] [host www.WEBSITENAME.COM
    ] Backend fatal error: PHP Fatal error:  Uncaught IPQ_Process_Exception: Unable to get WP_Image_Editor for file "/home/WEBSITENAME
    uk/public_html/wp-content/uploads/2012/09/300x250_WinHopa.jpeg": File doesn’t exist? (is GD or ImageMagick installed?) in /home/WEBSITENAME
    uk/public_html/wp-content/plugins/gp-premium/library/image-processing-queue/includes/class-ipq-process.php:71\nStack trace:\n#0 /home/WEBSITENAME
    uk/public_html/wp-content/plugins/gp-premium/library/batch-processing/wp-background-process.php(303): IPQ_Process->task(Array)\n#1 /home/WEBSITENAME
    uk/public_html/wp-content/plugins/gp-premium/library/batch-processing/wp-background-process.php(449): WP_Background_Process->handle()\n#2 /home/WEBSITENAME
    uk/public_html/wp-includes/class-wp-hook.php(288): WP_Background_Process->handle_cron_healthcheck()\n#3 /home/WEBSITENAME
    uk/public_html/wp-includes/class-wp-hook.php(312): WP_Hook->apply_filters('', Array)\n#4 /home/WEBSITENAME
    uk/public_html/wp-includes/plugin.php(544): WP_Hook->do_action(Array)\n#5 /home/WEBSITENAME
    uk/public_html/wp-cron.php(138): do_action_ref_array('wp_image_proces.. in /home/WEBSITENAME
    uk/public_html/wp-content/plugins/gp-premium/library/image-processing-queue/includes/class-ipq-process.php on line 71\n, referer: https://www.WEBSITENAME.COM
    /wp-cron.php?doing_wp_cron=1575134212.4196629524230957031250
    • This topic was modified 1 week, 3 days ago by  shpr. Reason: Added 'Logs' info
    #12141

    shpr
    Participant

    Apologies – full title was stripped out, probably as I included “<img src(unknown)” in it. Unfortunately cannot edit to make it more descriptive.

    #12186

    Tom
    Keymaster

    Hi there,

    It seems our image resizer doesn’t like those images for some reason.

    You can try this workaround: https://wpshowposts.com/support/topic/show-posts-images-not-working/#post-8324

    Hope this helps 🙂

    #12270

    shpr
    Participant

    I discovered other areas of the site (also using ‘Category Featured Images – Extended’) were working OK…when I looked at them I seen there was no ‘Image Width’ defined in WP Show Posts.

    Removing the image width setting fixed the problem.

    Just posting here incase it’s useful info.

    Thanks

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.