[Resolved] using the post header image in all posts, posted in post list

Please login to receive premium support.

Support for the free plugin can be found here.

Home Forums Pro Support using the post header image in all posts, posted in post list

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #558
    Andreas
    Participant

    Hi there, hope the title sounds not so much confusing. 🙂 In my show post list in a post, all the images are the same like the header image of the actual post.

    #559
    Andreas
    Participant

    Ok, first it happened only in one post. After I edited another post using the same post list, I have the same problem. The same image of the actual post instead the pictures of the other posts.

    #560
    Andreas
    Participant

    I don’t know what went wrong, but now it is all how it should be.

    #562
    Tom
    Keymaster

    That sounds very strange – it’s all good now?

    #563
    Andreas
    Participant

    It is all good now. I don’t know what went wrong. I think there was some problem in my WP. I did install another plugin that might cause the temporal trouble. I also flushed my browser but this also didn’t help. I closed all open wp windows (including with open WP Show Post). And then it was gone. Well,any kind of coincidence. I am not a nerd so I have no idea. 🙂

    #567
    Tom
    Keymaster

    Well if it comes up again let me know 🙂

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.