[Support request] WP Show Posts

Please login to receive premium support.

Support for the free plugin can be found here.

Home Forums Pro Support WP Show Posts

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #26960
    Steve
    Participant

    Hey guys!

    I’m redesigning my home page using GenerateBlocks and using WP Show Posts to add posts to the page, but some of the WSP settings aren’t being set.

    For instance the background color is set to white but it’s showing transparent and when I change it to a different color it works. Also, masonary isn’t having any effect and the h2 titles are being defined by the GP theme.

    My tempory home page is here if you want to take a look: https://wordpress-378862-1765189.cloudwaysapps.com/

    Many thanks,
    Steve Allen

    #26976
    elvin
    Moderator

    Hi there,

    I’m not exactly sure I get what you’re trying to achieve.

    Do you have any mockups or reference sites of how you want it to look like? Let us know.

    #26987
    Steve
    Participant

    Hi Elvin,

    Yeah, so here is what it currently looks like, which doesn’t reflect the WSP settings I’ve made: https://snipboard.io/fQkEMI.jpg

    And here’s what I’m trying to replicate: https://snipboard.io/XOCFp9.jpg

    There seems to be a conflict with either the GeneratePress theme or GenerateBlocks.

    Thanks

    #27008
    elvin
    Moderator

    Ah I see.

    To clarify: You want to remove the Read more button?

    If so, you can disable the read more button by simply leaving the Read More text field empty in the WPSP list settings as shown here:
    https://share.getcloudapp.com/8Luk9l94

    #27043
    Steve
    Participant

    Er, no. I want to make the background white and not transparent.

    And I want to change the text size, but GeneratePress theme is overriding it!

    I no how to use the plugin, what I’m saying is it’s not working properly.

    Thanks

    #27104
    Steve
    Participant

    Any updates on this?

    There are tonnes of WP Show Post settings not taking effect on this page: https://wordpress-378862-1765189.cloudwaysapps.com/

    Here’s just one thing not taking effect: https://snipboard.io/P4Jd7q.jpg

    If I change the background color, it shows up. Only white doesn’t seem to want to work.

    Any help would be much appreciated.

    Thanks
    Steve Allen

    #27106
    elvin
    Moderator

    If I change the background color, it shows up. Only white doesn’t seem to want to work.

    I’m not exactly sure what you mean. I’ve checked the page and the white background is working. It’s just not noticable because its container also has a white background.

    I’ve even played around with it’s container to check and show that the white background for the WPSP columns are working as shown here: https://share.getcloudapp.com/12uogx7Q

    As for the font size, it’s not working because the unit isn’t specified.

    As shown here: https://share.getcloudapp.com/rRuk1wzg

    We can see that it is assigned a value of 22 but there’s not unit (ex: px, em, rem, vw, vh, etc). It didn’t have a valid font-size value so it used GeneratePress’s H2 as its fallback value.

    Try adding a unit after the value so it would apply properly. Example: 22px
    https://share.getcloudapp.com/Jru1Ojmv

    There are tonnes of WP Show Post settings not taking effect on this page: https://wordpress-378862-1765189.cloudwaysapps.com/

    I believe it’s the carousel you’re pertaining to?

    If so:

    WPSP’s carousel doesn’t work if “Post per page” value is equal to the “Post to show” since the carousel doesn’t have posts to reveal as all of the post are already revealed when “post per page” is equal to “post to show”.

    #27133
    Steve
    Participant

    Thank you Elvin,

    I thought I was going nuts with the white background. Turned out I had a filter active on my screen monitor making the background look grey.

    I’ve got the changes I wanted sorted now.

    Thanks for your help!

    #27183
    elvin
    Moderator

    Nice one. Glad you got it sorted. No problem. 😀

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.