Support Forum

Please login to receive premium support.

Support for the free plugin can be found here.

Forum Replies Created

Viewing 15 posts - 31 through 45 (of 56 total)
  • Author
    Posts
  • in reply to: Related Post #21039
    Samuel
    Participant

    Yes,

    I chose the “parent” option because it’s the only option that is displaying a variety of posts on each post, but I really have the impression that it’s choosing posts in “Category” but does not take into account “sub-categories” or “sub-sub-categories”.

    Here is an example : https://monvoyageencolombie.com/visiter-monserrate-bogota/#informations-pratiques1

    It’s a post regarding the city of Bogota. Category of this post is Colombia > Andes > Bogota
    There is 10 posts in this category so it should be enough to find posts to display, posts that would be the most relevant here.

    But as you’ll see there is not one post directly related to this category. WPSP displays posts regarding “Medellin” which is in Colombia/Andes/Medellin category, “Cali” which is in Colombia/Andes/Cali category, etc. All are in the “Andes” sub-category but none in the “Bogota” sub-sub-category.

    Is it possible to refine this?

    in reply to: Gutenberg block ? #21022
    Samuel
    Participant

    Great news, thanks

    in reply to: Related Post #21018
    Samuel
    Participant

    Hi David,
    Not sure to understand.
    Actually random option is displaying different posts on each refresh. And this, I don’t want, because it’s not good for SEO.
    But do you mean it’s caching system that is provoking that ?

    in reply to: WPML and "Read more…" translation problems #20978
    Samuel
    Participant

    I contacted support, you can follow conversation here : https://wpml.org/forums/topic/read-more-button-with-wp-show-post/#post-7207751

    in reply to: WPML and "Read more…" translation problems #20974
    Samuel
    Participant

    Hi,

    I have same problem here.

    I’m going to contact WPML support but not sure how to explain them the problem.

    Let you know if I have some news.

    in reply to: Custom URL #20968
    Samuel
    Participant

    For my 1/ and 3/ questions I found a CSS solution : apply class to all my “custom URL” WPSP lists and use the “pointer-events: none” to disable link to title and image.

    in reply to: Gutenberg block ? #20951
    Samuel
    Participant

    Hi again,

    I don’t know what happened but I now have shortcodes displaying in the admin list part !

    Anyway a Gutenberg block would be nice.

    in reply to: Custom URL #20916
    Samuel
    Participant

    Adding a 3rd question :

    3 / I found in the forum a script to open link in a new tab, but is it possible to make it work only for my lists with custom url ?

    in reply to: Duplicate List #20913
    Samuel
    Participant

    Sorry, I didn’t look at the forum and solution was there with a plugin : https://wordpress.org/plugins/duplicate-post/

    in reply to: Custom URL #20909
    Samuel
    Participant

    Sorry,

    I have 2 other questions :

    1 / Is it possible to remove link from Image, Title and Categories ? And just keep the “read more” button as a link ? But just for this type of list with custom url ?

    2 / I have custom categories for these custom posts such as “price” or “type of hotel”. To display my hotel WPSP list I’m using “Towns” as the selected category but is it possible to display the other categories associated ?

    in reply to: Custom URL #20905
    Samuel
    Participant

    Ok thanks a lot !

    in reply to: Image ratio #20903
    Samuel
    Participant

    No it looks nice, I was just talking about the responsive part : when stretching the window, at 767px width it turns to one column and it looks a bit too wide until you get to the mobile size, no ?

    in reply to: Custom URL #20831
    Samuel
    Participant

    My bad !
    When it crashed I put the old version back…
    And I installed v1.2 again everything is working great on staging, Image, Title AND Button are redirected to custom url.
    Do you think it’s safe to install it live ?
    Thanks

    in reply to: Custom URL #20809
    Samuel
    Participant

    Hello there, any change you had a look at this ?

    in reply to: Image ratio #20731
    Samuel
    Participant

    Hi Tom,

    Thanks for your help,

    “Height” value is working well but “object-fit” value doesn’t seem to change anything here.

    With CSS using just “Height” value, responsive is a little bit weird if stretching the window but with Firefox mobile and tablet preview it seems fine.

    What’s your opinion ? You can check it there

Viewing 15 posts - 31 through 45 (of 56 total)